Community Blog Buy Now

Misty Community Forum

Can't connect to robot!

Hello. I’m having trouble connecting to my robot and I can’t seem to figure out why. I’ve tried using a USB-Ethernet adapter, but it still says “Unable to connect to Misty!”. Please help with this problem. Thank you.

Need more information than this.

  • How are you trying to connect?
  • Where did you obtain the IP address?
  • Are you on the same network as the robot?
  • Does your network block inter computer comms?
  • Have you ever connected to the robot?

Please provide as much info and context as you can. Thanks

  1. I’m currently trying to connect by the command center however it isn’t working. 2. I obtained the ip from the robot from my phone because somehow it connects. 3. I am on the same network on the robot. 4. No, it does not block inter computer communication. 5. I have connected from my phone but never from my computer.

Thanks, Evan for your response. One thing that is worth checking is to see whether you can ping the robot on the computer you are using the command center on and see whether you get a response.

Maybe you already know how to do this (sorry if you do) but just in case ->

In either Terminal (in Mac) or Command Prompt (in windows) just type

ping <IP address>



I just tried it and it gave me an answer, so I’m still unsure about what’s happening.

Thanks for checking and sorry you are running into so much difficulty connecting. It might be easier to resolve/debug this over a google hangout. Might you have time to shoot me an email and then I can set up a conference call to chat more? I can walk you through some debugging steps.

my email is

Sure, I sent you an invitation to chat on google hangouts.