Robot Engage Blog Buy Now
Blog

Misty Community Forum

Developer Support


Topic Replies Activity
Triggering a Misty Skill using the bump sensors 8 November 22, 2019
Misty has trouble moving forward 23 November 19, 2019
Misty JavaScript extension doesn't generate meta file on "Upload and Run" 2 November 21, 2019
Neck motors grind when I lift Misty by the handle 2 November 21, 2019
Is there a way to assign a default skill to run after power on? 4 November 18, 2019
Blockly Js + JSON files 8 November 13, 2019
Problems With Misty 2 Driving Forward 8 November 8, 2019
Speaker access via Windows IoT Core 23 November 6, 2019
[Resolved] The pictures Misty takes are black (or very dark) 4 December 3, 2019
Misty cancels the wrong skill with misty.CancelSkill() method 1 November 6, 2019
Sound playback - only working with some files 3 November 3, 2019
Listening for Event Messages with Simple WebSocket Client 3 November 1, 2019
Erratic ToF sensors 66 November 1, 2019
Make playAudio API return signal upon the audio completes playing 5 November 1, 2019
Definition of parts of battery level 8 October 28, 2019
Mapping & Tracking with Misty's Navigation Module 14 October 26, 2019
Misty drives too fast (and doesn't drive in reverse) with DriveTrack command 1 October 23, 2019
Hardware Heartbeat Failures 6 October 17, 2019
New IP address every time I restart Misty 6 October 17, 2019
Image resize when display? 8 October 16, 2019
Post Body for misty.SendExternalRequest 7 October 16, 2019
[Resolved] Adjusting fisheye exposure with SLAM streaming disabled resets Misty's depth sensor 2 December 3, 2019
Base Station Charging Timeout 8 December 3, 2019
[Resolved] Misty doesn't play audio files that I record through the Command Center 13 December 3, 2019
Out of Box experience 8 October 8, 2019
Can’t connect on Command Center 9 October 8, 2019
How to clean Misty's tread 3 October 3, 2019
[Resolved] Misty Companion App showing Battery Charge at --% 2 September 26, 2019
Misty II reporting different Network issue 17 September 26, 2019
Companion App connected but no IP or battery % shown 5 September 25, 2019